You need Flash Version 9. If you've already installed this version try this link